PinkRoccade Local Government. " Mutatie Historie "

Maat: px
Weergave met pagina beginnen:

Download "PinkRoccade Local Government. " Mutatie Historie ""

Transcriptie

1 PinkRoccade Local Government " " Eigenaar Auteur PinkRoccade Local Government PinkRoccade Local Government Versie 7.4 Datum uitgifte 1 juli 2020 Classificatie Publiek Document: TAC v7.4.docx Blad: 1 / 67

2 INHOUDSOPGAVE 1 Positionering Introductie Niet-beschreven, Niet-ondersteund 4 2 TAC v7.4 1 juli TAC v oktober TAC v juni TAC v7.1 1 augustus TAC v februari TAC v juli TAC v juni TAC v TAC v TAC v TAC v mei TAC v juni TAC v TAC v oktober TAC v4.6 2 februari TAC v juni TAC v TAC v september TAC v november TAC v4.3 1 maart TAC v april TAC v juli TAC v maart TAC v januari Document: TAC v7.4.docx Blad: 2 / 67

3 19.1 TAC v november TAC v april TAC v3.5 6 oktober TAC v januari TAC v juli TAC v oktober TAC v januari TAC v februari TAC v april TAC v3.1 2 oktober TAC v3.0 2 juli Document: TAC v7.4.docx Blad: 3 / 67

4 1 Positionering 1.1 Introductie Het ""-document is bedoeld om inzicht te geven in de klantomgeving-configuraties die we ondersteunen als PinkRoccade Local Government. We stellen vast dat een groot aantal factoren een invloed uitoefent op de uiteindelijke implementatievorm binnen een klantomgeving. Daarom leggen we een aantal vereisten vast, we noemen dat de "" of kortweg TAC. Dit document bevat de historie van de in de TAC doorgevoerde wijzigingen of beslissingen. We nemen de draad op bij de TAC v3.0 van 2 juli Niet-beschreven, Niet-ondersteund Nadrukkelijk wordt gesteld dat de zaken, de combinaties, die niet beschreven staan in dit document ook niet ondersteund worden. Bovenstaand laat uitschijnen dat daardoor de volgende formulering van toepassing kan zijn: Wel-beschreven, Wel-ondersteund. Het Wel-ondersteund kan alleen in die mate dat de leverancier van de zogenaamde software van derden zorgt dat deze ook daadwerkelijk correct blijft functioneren. PinkRoccade Local Government kan geen verantwoordelijkheid opnemen voor het disfunctioneren van de software van derden of de combinatie(s) van de software van derden. Er kunnen geen rechten ontleend worden aan de in dit document opgesomde mutaties. Document: TAC v7.4.docx Blad: 4 / 67

5 2 TAC v7.4 1 juli 2020 # Omschrijving 1 2 PUBLIEKSZAKEN CiVision Algemeen Einde ondersteuning WebSphere MQ v Ruimte & Omgeving iobjecten en ikwijtschelding Operating Systeem Einde ondersteuning Windows Server 2012 R2 Release 4.x Windows Server 2016 Einde: 11/01/2022 Windows Server 2019 Einde: 09/01/2024 Release 5.x Ubuntu Server LTS 3 4 FINANCIEN & SERVICES CiVision ERP ERP en x86_64 Operating Systeem SLES 15 for SAP toegevoegd Database systeem Oracle EE v19 (64-bits & Unicode) Einde: 30/04/2024 ERP en IBM i Operating Systeem IBM i v7r4 Document: TAC v7.4.docx Blad: 5 / 67

6 # Omschrijving 4 5 Informatie Voorziening Vanaf versie 4.5 krijgt ITP de nieuwe naam CCM, CCM/Server. Operating Systeem : Windows Server 2008 SP2 (64-bits) Windows Server 2008 R2 (64-bits) Windows Server 2016 (64-bits) Windows Server 2019 (64-bits) Database Server : Oracle v11.2.x Oracle v12.1 (64-bits) Oracle 19C (64-bits) DB2 for IBM i MaxDB v7.9 d.m.v. ODBC koppeling PostgresPURE v6.x vervallen vervallen toegevoegd toegevoegd vervallen vervallen toegevoegd vervallen vervallen toegevoegd Runtime: Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files 8 / 11 (was 7 / 8) Oracle Database JDBC drivers v12 vervallen 5 6 Samenlevingszaken 6.1 isamenleving: Einde ondersteuning MS Internet Explorer v11 Einde ondersteuning MS Office CiVision Samenlevingszaken Einde ondersteuning Windows Server 2012 R2 Begin ondersteuning Office 2019 Document: TAC v7.4.docx Blad: 6 / 67

7 # Omschrijving 6 7 Applicaties van Derden 7.1 CCM CCM/Server ITP/Server v vervallen ITP/OnLine v vervallen MS IIS v5 of v6 vervallen CCM/Server v5.1.0 toegevoegd CCM/OnLine v5.1 toegevoegd MS IIS v7 of v8 toegevoegd MS Word (nieuwe regel toegevoegd) MS Word 2013 toegevoegd MS Word 2016 toegevoegd 7.3 IBM Cognos Einde ondersteuning Impromptu & Powerplay v7.4 7 Einde ondersteuning Windows 7 Document: TAC v7.4.docx Blad: 7 / 67

8 3 TAC v oktober 2018 Aangebracht in Omschrijving v7.3 Ruimte & Omgeving Suite --- iobjecten Einde ondersteuning van Windows Server Einde ondersteuning van browser IE v11. v7.3 Ruimte & Omgeving Suite --- ikwijtschelding De module is toegevoegd aan de Ruimte en Omgeving Suite. v7.3 Samenlevingszaken --- iparticipatie De module is toegevoegd aan het aanbod van Samenlevingszaken. v7.3 Makelaar Suite Einde ondersteuning van Windows Server v7.3 Webbrowser Potentiële browsers zijn: - Microsoft IE v11 - Microsoft Edge - Google Chroome - Mozilla Firefox Potentieel omdat de applicatie bepaalt welke browser wordt ondersteund. v7.3 IBM i IBM I v7r1 wordt niet meer ondersteund. 6 Document: TAC v7.4.docx Blad: 8 / 67

9 4 TAC v juni 2018 Aangebracht in Omschrijving v7.2 Websphere MQ v7.1 exit --- IBM MQ v8.0 in Normale ondersteuning voor IBM s WebSphere MQ v7.1 is beëindigd per 30 april IBM MQ v8.0 wordt ondersteund. v7.2 IBM i Nu ook ondersteuning voor IBM i v7r3. IBM i v7r1 is reeds einde onderhoud per 30 april 2018, gelieve te upgraden. v7.2 Nieuwe specs iobjecten o.a. ondersteuning voor Windows Server v7.2 Oracle v12.2 Oracle v12.1 is geen stabiele versie gebleken, Oracle v12.2 wordt sterk aangeraden. In v12.2 is een MAJOR issue opgelost m.b.t. de optimizer, daardoor zijn veel minder resources nodig. Oracle zal na 31 december 2018 niet meer gepatcht worden zonder een extra contract. Overgaan naar Oracle v12 betekent dan: - Oracle extended support gaat in op 31 juli 2018, kort in de tijd. - Oracle extended support gaat in op 21 maart 2022, nog een aantal jaren. v7.2 Windows Server 2016 Windows server 2016 wordt ondersteund. Dus graag Windows Server 2008 uitfaseren en vervangen door een hogere versie, bij voorkeur dan Windows Server 2016 gebruiken. Document: TAC v7.4.docx Blad: 9 / 67

10 Aangebracht in Omschrijving SAP Support Package Level (SPL-set) De SPL-set wordt vanaf deze TAC-versie niet meer opgenomen in de TAC. De SPL-set zal gepubliceerd worden op het dkoc portal. In de toekomst kan het best zijn dat de SPL-set of onderdelen van de SPLset sneller een nieuwe versie krijgt dan de TAC. Bij uitgifte van deze TAC-versie is: - de SPL-set voor ERP = SPL-ERP-09 - de SPL-set voor Netweaver = SPL-NW-11 v7.2 Browsers Zowel iburgerzaken als Smart finance ondersteunen naast Microsoft Internet Explorer v11 ook: - Microsoft Edge - Google Chrome - Mozilla Firefox 7 Document: TAC v7.4.docx Blad: 10 / 67

11 5 TAC v7.1 1 augustus 2017 Aangebracht in Omschrijving v7.1 CiVision Algemeen HP9000, HP Integrity en Suse linux worden NIET meer ondersteund. v7.1 Cipers Unix HP9000, HP Integrity en Suse linux worden NIET meer ondersteund. v7.1 Microsoft Windows Windows 10 Enterprise wordt ondersteund. Windows Server 2012 heeft een nieuwe einddatum ondersteuning 9 oktober 2018 v7.1 CiVision ERP IBM i v7.1 wordt niet meer ondersteund door SAP. IBM i v7.3 wordt vanaf nu ondersteund door SAP. v7.1 CiVision Netweaver IBM i v7.1 wordt niet meer ondersteund door SAP. IBM i v7.3 wordt vanaf nu ondersteund door SAP. 5 Document: TAC v7.4.docx Blad: 11 / 67

12 6 TAC v februari 2016 Aangebracht in Omschrijving v7.0 TAC New Style Alleen de applicaties waarop PRLG onderhoud levert worden nog opgenomen in de TAC. v7.0 Topic Client Binnen het topic Client is geheugen en beeldscherm komt te vervallen. Een standaard werkplek heeft voldoende geheugen en een marktconform scherm. De klant krijgt vrijheid in keuze, is zelf verantwoordelijk voor een aangename werkplek. v7.0 Topic Netwerk Het topic Netwerk komt te vervallen. De klant mag zelf kiezen welk operating systeem men wenst te gebruiken op de netwerk servers (denk aan file server, print server, etc.). De klant krijgt vrijheid in keuze, maar is zelf verantwoordelijk voor het correct functioneren. v7.0 Topic Server Based Computing (SBC) Het topic SBC komt te vervallen. De klant kan zelf kiezen welk product men wenst te gebruiken om Server Based Computing toe te passen (denk aan XenApp). De klant krijgt vrijheid in keuze, maar is zelf verantwoordelijk voor het correct functioneren. Document: TAC v7.4.docx Blad: 12 / 67

13 Aangebracht in Omschrijving v7.0 TAC Virtualisatie Het topic Virtualisatie komt te vervallen. De klant kan zelf kiezen welk product men wenst te gebruiken om Virtualisatie toe te passen (denk aan VMWare vsphere, Citrix XenServer, Microsoft Hyper-V, etc.). De klant krijgt vrijheid in keuze, maar is zelf verantwoordelijk voor het correct functioneren. v7.0 Indeling TAC gewijzigd De TAC geldt voor PinkRoccade Local Government maar de indeling is op business unit niveau. v7.0 Internet Explorer Einde ondersteuning Internet Explorer 10 en lagere versies. Microsoft stopt definitief met het uitbrengen van security patches vanaf 12 januari Internet Explorer v11 wordt ondersteund. v7.0 IBM System i Einde normale ondersteuning van IBM voor i/os v6r1 is 30 september 2015 geworden. IBM i v7r2 wordt naast IBM i v7r1 ondersteund. v7.0 Oracle RDBMS Oracle v12.1 wordt ondersteund. 9 Document: TAC v7.4.docx Blad: 13 / 67

14 7 TAC v juli 2014 Aangebracht in Omschrijving v6.3 Einde ondersteuning Legacy applicaties PRLG beëindigd het onderhoud op de volgende legacy applicaties: - GIDA applicaties - Globit applicaties v6.3 Einde ondersteuning CiVision (Legacy) applicaties PRLG beëindigd het onderhoud op de volgende CiVision (legacy) applicaties: - CiVision BasisRegistratieS - CiVision Uitkeringen - CiVision Gegevensmagazijn (uitgezonderd personen) - CiVision Onderwijs v6.3 Einde ondersteuning CiVision SAP applicaties PRLG beëindigd het onderhoud op de volgende SAP applicaties: - CiVision Built on SAP - R3E - CiVision Netweaver Makelaar - CiVision Netweaver BI - CiVision Netweaver Jeugd en Onderwijs v6.3 Einde ondersteuning Windows XP Per 8 april 2014 is de extended support beëindigd door Microsoft voor Windows XP. Daarmee stopt ook de ondersteuning vanuit PRLG. v6.3 Einde ondersteuning Oracle v10.2 Per 1 juli 2014 is door Oracle de extended support beëindigd voor Oracle v10.2. Daarmee stopt ook de ondersteuning vanuit PRLG. v6.3 Einde ondersteuning IBM i5/os v5r4 Per 30 september 2013 door IBM de support beëindigd voor i5/os v5r4. Daarmee stopt ook de ondersteuning vanuit PRLG. Document: TAC v7.4.docx Blad: 14 / 67

15 Aangebracht in Omschrijving v6.3 Internet Explorer Ondersteuning nieuwe versie Internet Explorer nl. IE10, einde ondersteuning Internet Explorer v8 (IE8) Vanaf deze TAC wordt IE10 ondersteund op basis van de ondersteuningsregel release en release-min-1 komt de ondersteuning voor IE8 te vervallen en blijft IE9 gehandhaafd. v6.3 SAP Netweaver applicatie Ondersteuning nieuwe versie MaxDB v7.9, einde ondersteuning IBM i/os v7.8 Vanaf SPLSet SPL-NW70-07 ondersteund SAP op een Linux omgeving alleen nog MaxDB v7.9. Lagere versies worden niet meer ondersteund, dit impliceert dat MaxDB v7.8 niet meer ondersteund wordt. v6.3 SAP BSP- ERP applicatie Ondersteuning nieuwe versie IBM i/os v7r1, einde ondersteuning IBM i/os v6r1 Vanaf SPLSet SPL-BSP-ERP60-04 ondersteund SAP op een IBM system i alleen nog IBM i/os v7r1. Lagere versies worden niet meer ondersteund, dit impliceert dat i/os v6r1 niet meer ondersteund wordt. Ondersteuning nieuwe versie MaxDB v7.9, einde ondersteuning IBM i/os v7.8 Vanaf SPLSet SPL-BSP-ERP60-04 ondersteund SAP op een Linux omgeving alleen nog MaxDB v7.9. Lagere versies worden niet meer ondersteund, dit impliceert dat MaxDB v7.8 niet meer ondersteund wordt. v6.3 SAP verplichte koppeling Bij de SAP implementaties is men verplicht om te koppelen met Solution Manager. Dit is een vereiste in functie van de Early Watch Alerts en de mogelijkheid tot incident-afhandeling. 10 Document: TAC v7.4.docx Blad: 15 / 67

16 8 TAC v juni 2013 Aangebracht in Omschrijving v6.2 Einddatum support Oracle v10 Normale onderhoud voor Oracle v10 is reeds beëindigd per juli 2010, einddatum uitgebreide ondersteuning is juli Overgaan naar Oracle v11 wordt een dwingende noodzaak. Makelaarsuite (v2.3.0) zal vanaf de voorjaarsrelease 2013 geen Oracle v10 meer ondersteunen. v6.2 Makelaarsuite & Oracle Locator (Oracle v11) Bij Oracle 11 moet de Oracle Locator optie geïnstalleerd indien men gebruik maakt van CMG/CMM en CIR v6.2 Makelaarsuite & PostgreSQL v9.2 Vanaf Makelaarsuite v2.3.0 wordt de opensource database PostgreSQL v9.2 ondersteund. Volledige naam: Postgres Plus Advanced Server 3 Document: TAC v7.4.docx Blad: 16 / 67

17 9 TAC v Aangebracht in Omschrijving v6.1 Einddatum support i5/os v5r4 i5/os v5r4 wordt vanaf 30 september 2013 niet meer ondersteund door IBM. v6.1 Ondersteuning IBM s i/os v7r1 IBM s i/os v7r1 wordt vanaf deze TAC ondersteund. v6.1 Einddatum support Cognos v7.4 verschoven IBM heeft het onderhoud op Cognos Impromptu & Powerplay verlengd tot 30 september v6.1 Aandacht voor Windows XP Let op: normale onderhoud is reeds beëindigd per 30 september 2009, definitieve einddatum ondersteuning door Microsoft is 8 april Zorg tijdig voor een upgrade. v6.1 IGP platform - LDAP LDAP directieservices als een apart onderdeel toegevoegd bij het IGP platform. v6.1 VMWare EXIT: VMWare infrastructure v3.5 wordt niet meer ondersteund. VMWare vsphere 4 heeft als einddatum support 21 mei NEW: VMWare vsphere 5 wordt vanaf deze TAC ondersteund. De einddatum van de normale ondersteuning voor vsphere 5 is 24 augustus v6.1 Einddatum support XenApp v6 XenApp versie 6 heeft als einddatum support gekregen 13 juli Document: TAC v7.4.docx Blad: 17 / 67

18 Aangebracht in Omschrijving v6.1 Microsoft Internet Explorer Internet Explorer v7 wordt niet meer ondersteund. Internet Explorer v9 wordt vanaf deze TAC ondersteund. v6.1 Einddatum Microsoft Windows Server 2008 Microsoft heeft het onderhoud op Windows Server 2008 verlengd van 9 juli 2013 tot 13 januari v6.1 Einddatum Netware v6.5 De datum einde normale ondersteuning was reeds 10 maart 2010, de datum extended ondersteuning heeft Novel verlengd van 07 maart 2012 naar 31 december v6.1 Einddatum Citrix XenApp De einddatum voor XenApp v5 is 20/09/2012, er wordt een onderscheid gemaakt tussen v5 voor Windows Server 2003 en voor Windows Server Dit wordt nu: XenApp v5 (WinSrv2003) Einde: 30/09/2012 XenApp v5 (WinSrv2008) Einde: 13/07/2014 XenApp v6.5 wordt vanaf deze TAC ondersteund, dit wordt dan: XenApp v6 Einde: 13/07/2014 XenApp v6.5 Einde: 24/08/2015 v6.1 Citrix XenServer v6.x XenServer v6.x wordt vanaf deze TAC ondersteund. De einddatum van de normale ondersteuning is 26 september v6.1 Mozilla Firefox ESR In de Makelaarsuite wordt Mozilla Firefox ondersteund. De ondersteunde versie van Firefox is de ESR versie. ESR staat voor Extended Support Release. De ESR versie verzekert een betere ondersteuning vanuit Mozilla. Document: TAC v7.4.docx Blad: 18 / 67

19 Aangebracht in Omschrijving v6.1 Makelaar Suite & Oracle versies Binnen Makelaar Suite wordt Oracle Standard Edition ONE ondersteund. Tevens zijn ook mogelijk: Oracle Standard Edition en Oracle Enterprise Edition. o o o Wanneer is Standard Edition One mogelijk? 1. server bevat maximaal 2 sockets (en) 2. functioneel voldoet Standard Edition software (en) 3. geen gebruik van Database Options of OEM Packs Wanneer is Standard Edition mogelijk? 1. server bevat maximaal 4 sockets (en) 2. functioneel voldoet Standard Edition software (en) 3. geen gebruik van Database Options of OEM Packs (en) Wanneer is Enterprise Edition verplicht? 1. server bevat meer dan 4 sockets (of) 2. er wordt gebruik gemaakt van Enterprise Edition software/functionaliteit (of) 3. er wordt gebruik gemaakt van Database Options (bv. Partitioning, clustering) (of) 4. er wordt gebruik gemaakt van Oracle Enterprise Manager Packs (bv. Tuning Pack) Voorbeeld van functionele verschillen tussen de Standard Edition en de Enterprise Edition: online index rebuild, bitmap index, logical standby: niet in SE, wel in EE. 14 Document: TAC v7.4.docx Blad: 19 / 67

20 10 TAC v Aangebracht in Omschrijving v6.0 Nieuw logo Toepassing van het nieuwe logo PinkRoccade Local Government v6.0 Voettekst, tekstueel Einddatum: De tekst is geworden: einddatum algemene ondersteuning door onze toeleverancier - Toevoeging van algemene bij ondersteuning, om aan te geven dat het normale onderhoud stopt, er volgt dan nog een uitgebreide ondersteuningsperiode, die periode moet men gebruiken om over te gaan naar een nieuwe versie. - Toevoeging van onze toe bij leverancier, om aan te geven dat de leverancier bedoeld wordt die het product gebouwd heeft en ook onderhoud, niet de leverancier die uitlevert. v6.0 Onderdeel: Client In het onderdeel Client worden de volgende sub-onderwerpen niet meer opgenomen: Processor, Extern geheugen en Systeemkaraktistieken Beweegredenen: - Processor: De huidige standard processoren zijn meer dan krachtig genoeg voor de afhandeling van de client-acties. - Extern geheugen: Het tijdperk van de big-client software is voorbij, de opslag vereiste aan de client-zijde is nu nog te bestempelen als minimaal. - Systeemkarakteristieken er worden geen speciale vereisten meer gesteld aan de client systemen. v6.0 Onderdeel Client --- Intern geheugen Voor alle client systemen geldt schaft men een systeen aan dan is een intern geheugen van 2GB de norm. Document: TAC v7.4.docx Blad: 20 / 67

21 Aangebracht in Omschrijving v6.0 Onderdeel: Middleware & Netwerk Zowel binnen het onderdeel Middleware als Netwerk worden de TAC gegevens vereenvoudigd. Binnen Middleware komt sub-onderwerp Protocol te vervallen en binnen Netwerk komt subonderdeel Topologie te vervallen. Beweegreden: Voorheen had men op het niveau van de topologie de keuze uit Tokenring of Ethernet. Na verloop van tijd werd Ethernet de dé facto standaard, waardoor Tokenring nagenoeg volledig van de markt verdween. De standaard implementatie is momenteel Ethernet met TCP/IP, het heeft geen toegevoegde waarde om dit nog te vermelden. v6.0 Onderdeel: Server Based Computing Het Server Based Computing onderdeel binnen de TAC gegevens wordt vereenvoudigd. De sub-onderwerpen: SBC-Client software, SBC-Client platform, en SBC Server platform worden niet meer opgenomen. Beweegredenen: - SBC-Client Software men mag steeds de laatste versie van de client software downloaden van de leverancierswebsite. - SBC-Client platform: de client platformen die door de applicatie ondersteund worden, worden ook in de SBC-variant ondersteund. - SBC-Server platform: de server platformen die door de leverancier ondersteund worden, worden ook in de SBC-variant ondersteund. Indien een applicatie afwijkt van bovenstaande beweegredenen, dan wordt dit expliciet opgenomen in de TAC specificaties. v6.0 SAP - Online Support System (OSS) Het onderdeel Online Support System (OSS) komt te vervallen. Het gebruik van een ISDN-lijn is vervangen door een Internet verbinding (inclusief de SNC software van SAP). Bijkomend, met het in gebruik nemen van de Solution Manager is een internet verbinding een noodzaak geworden. Document: TAC v7.4.docx Blad: 21 / 67

22 Aangebracht in Omschrijving v6.0 Introductie MIL Platformen In het kader van het MIL-project, MIL = Modernisering ICT Landschap, waarbij R3/E wordt vervangen door een ERP-platform en waarbij Netweaver wordt vervangen door een Java-platform. De specificaties voor de nieuwe lijn CiVision Business Suite zijn vanaf deze TAC beschikbaar. De technische term voor CiVision Business Suite is BSP-ERP. De specificaties voor de nieuwe lijn CiVision IGP Suite zijn vanaf deze TAC beschikbaar. v6.0 Exit WebSphere MQ v5.3 WebSphere MQ for Windows v5.3 wordt vanaf deze TAC niet meer ondersteund binnen de PRLG applicaties. Onze toeleverancier had de algemene ondersteuning reeds beëindigd per 28 september v6.0 WebSphere MQ v7.0 Vanaf deze TAC wordt WebSphere MQ v7.0 ondersteund binnen de PRLG applicaties. v6.0 Exit AIX, IBM s operating systeem Vanaf deze TAC wordt IBM s operating systeem AIX niet meer ondersteund op de applicatie-server. Het handelt over de volgende PRLG applicaties: - CiVision Algemeen - CiVision Basisregistratie - CiVision Basisregistratie-Extra - Cipers Unix - CiVision Onderwijs - CiVision Uitkeringen - CiVision Gegevensmagazijn/Basis Objecten - CiVision Gegevensmagazijn/Uitkeringen - CiVision Gegevensmagazijn/Werk & Inkomen - CiVision Built on SAP Document: TAC v7.4.docx Blad: 22 / 67

23 Aangebracht in Omschrijving v6.0 Oracle v11.2 Oracle v11.2 wordt vanaf deze TAC ondersteund binnen de PRLG applicaties. Dit voor de operating systemen: HP-UX, SLES v11 en Windows 2008 Voor HP-UX geldt de beperking: HP-UX v11.31 IA64 (Itanium) is de enige HP_UX versie waarop Oracle v11.2 ondersteund wordt, dus geen SPARC-processor ondersteuning. v6.0 Exit Oracle v9.x Oracle v9.x wordt vanaf deze TAC niet meer ondersteund binnen de PRLG applicaties. Omwille van het principe PRLG ondersteunt release en release-1 komt Oracle v9 te vervallen, want vanaf deze TAC wordt Oracle v11.2 ondersteund (naast Oracle v10.2). Onze toeleverancier had de algemene ondersteuning reeds beëindigd per 1 juli v6.0 SLES v11 *** SuSE Linux Enterprise Server SLES v11 SP1 wordt vanaf deze TAC ondersteund binnen de PRLG applicaties. v6.0 Exit SLES v9 *** SuSE Linux Enterprise Server SLES v9.x wordt vanaf deze TAC niet meer ondersteund binnen de PRLG applicaties. Omwille van het principe PRLG ondersteunt release en release-1 komt SLES v9 te vervallen, want vanaf deze TAC wordt SLES v11 ondersteund (naast SLES v10). Onze toeleverancier zal de algemene ondersteuning beëindigen per 31 augustus v6.0 Windows 7 Professional Windows 7 professional (en hoger) wordt vanaf deze TAC ondersteund binnen de PRLG applicaties. Document: TAC v7.4.docx Blad: 23 / 67

24 Aangebracht in Omschrijving v6.0 IBM Cognos Impromptu v7.5 Impromptu vereist v7.5 indien men gebruik maakt van Windows 7 en/of Windows Server v6.0 Citrix XenApp Citrix heeft de naam van hun Server Based Computing product gewijzigd van Metaframe Presentation Server naar XenApp Vanaf deze TAC wordt XenApp v5 & v6 ondersteund binnen de PRLG applicaties. v6.0 Citrix XenServer Vanaf deze TAC wordt XenServer v5.x ondersteund binnen de PRLG applicaties. Alleen voor het Linux operating systeem, met name SLES v11. v6.0 VMWare s ESX De benaming ESX wordt vervangen door vsphere, dit om aan te geven dat er meer kan gebruikt worden dan alleen de ESX module. Vanaf deze TAC wordt vsphere 4 ondersteund binnen de PRLG applicaties. 20 Document: TAC v7.4.docx Blad: 24 / 67

25 11 TAC v Aangebracht in Omschrijving v5.0 Nieuw Logo Toepassing van het nieuwe logo PinkRoccade Local Government v5.0 Naamgeving: IBM System i IBM past wederom een nieuwe naamgeving toe op het oude AS/400. In 1998, origineel: In 2001 werd het: In 2002 werd het: In 2004 werd het: In 2006 werd het: In 2009 werd het: AS/400 IBM iseries Systems IBM eserver iseries IBM eserver i5 IBM System i5 IBM System i v5.0 IBM System i OS/i v6.1 Nieuwe versie van operating system voor IBM System i wordt ondersteund, nl. OS/i v6.1 v5.0 Datum einde support i5/os v5.3 IBM s ondersteuning voor i5/os v5.3 is reeds verlopen op: 30 april Dus ondersteuning vanuit PinkRoccade Local Government komt bij deze te vervallen. v5.0 Nieuwe SAP SPLSets SAP R3E : SAP Netweaver Base : SAP Netweaver BI : SAP Netweaver Makelaar : SAP Netweaver CMO/JO : SPL-R3E-10 SPL-NW SPL-NW7.0-BI-03 SPL-NW SPL-NW v5.0 CiVision "Netweaver & MaxDB Vanaf deze TAC is er volledige ondersteuning voor MaxDB v7.7 in alle Netweaver omgevingen. Document: TAC v7.4.docx Blad: 25 / 67

26 Aangebracht in Omschrijving v5.0 CiVision "Built on SAP & MaxDB Vanaf deze TAC is er ondersteuning voor MaxDB v7.7 voor de Built on SAP omgevingen gebaseerd op x86/windows. v5.0 CiVision Makelaar/Gegevens Vanaf deze TAC is er geen ondersteuning meer voor Oracle v9.2.x. v5.0 Datum einde support SLES v9 Novell heeft een nieuwe einddatum opgegeven voor SUSE Linux Enterprise Server 9 : 31 augustus 2011 v5.0 Datum einde support SLES v10 Novell heeft een nieuwe einddatum opgegeven voor SUSE Linux Enterprise Server 10 : 31 juli 2013 v5.0 SLES v10 SP2 Vanaf deze versie van de TAC wordt SLES v10 SP2 ondersteund v5.0 Datum einde support Windows 2000 Microsoft s ondersteuning voor Windows 2000, zowel voor de Professional Edition alsook voor de Server versies, is verlopen op: 13 juli Dus ondersteuning vanuit PinkRoccade Local Government komt bij deze te vervallen. v5.0 Microsoft Windows Server 2008 x64 Bij een aantal configuraties wordt een nieuwe versie van Microsoft s operating system ondersteund, nl. Windows Server 2008 x64 We ondersteunen dus niet de 32-bits versie van Windows Server 2008, dit houdt ook GEEN ondersteuning in voor Windows Server 2008 R2. v5.0 Datum einde support IBM s WebSphere MQ v6 IBM heeft een einddatum opgegeven voor WebSphere MQ for operating system v6: 30 november 2011 Operating System: Windows, HP-UX, AIX, Linux Document: TAC v7.4.docx Blad: 26 / 67

27 Aangebracht in Omschrijving v5.0 Datum einde support IBM s WebSphere Application Server v6.0.x IBM heeft een einddatum opgegeven voor WebSphere Application Server versie 6.0.x: 30 september 2010 v5.0 Datum einde support MicroFocus Application Server for Server Express versie 5.0 Microfocus heeft de einddatum vastgelegd voor Application Server for Server Express versie 5.0 op 31 juli 2010 v5.0 Einde ondersteuning TIM en x86/windows Er wordt alleen nog ondersteuning gegeven voor TimEnterprise. TIM op basis van Windows annex BTRIEVE wordt niet meer ondersteund. v5.0 Nieuwe specificaties voor TimEnterprise Er is een nieuwe versie van TimEnterprise nl. v7.20. Ook werden de platform elementen aangepast aan de nieuwe eisen. v5.0 Einde ondersteuning Docutrend GRS Er wordt vanaf deze TAC geen ondersteuning meer geboden op de Docutrend GRS applicaties. v5.0 Einde ondersteuning GUNIM applicaties Er wordt vanaf deze TAC geen ondersteuning meer geboden op de Gunim applicaties v5.0 Datum einde support Cognos s 7 series Cognos is onderdeel van IBM. IBM heeft een einddatum opgegeven voor alle Cognos 7 Series producten. In deze TAC handelt het over Impromptu v7.4 en Powerplay v7.4 Einddatum is 1 januari 2012 v5.0 Internet Explorer v6 wordt NIET meer ondersteund De spelregel is: "We ondersteunen Release en Relase-1". Door de ondersteuning van Internet Explorer v8 komt dus v6 te vervallen. Worden momenteel ondersteund: - IE v7 - IE v8 Document: TAC v7.4.docx Blad: 27 / 67

28 Aangebracht in Omschrijving 21 Document: TAC v7.4.docx Blad: 28 / 67

29 12 TAC v mei 2009 Aangebracht in Omschrijving v4.7 CMO/JO CiVision Maatschappelijke Ondersteuning / Jeugd en Onderwijs Jeugd & Onderwijs wordt toegevoegd aan het aanbod. Er is een apart hoofdstuk opgenomen voor CMO/JO onder Netweaver, namelijk CiVision "Netweaver 7.0 Jeugd & Onderwijs". Alleen de daar vermeldde platform-combinaties worden ondersteund. Waarom apart hoofdstuk? Normaliter valt de Netweaver Makelaar onder de noemer Netweaver 7.0 Base, er is echter een één op één relatie met CiVision Onderwijs (COW) en niet alle mogelijke combinaties worden ondersteund. v4.7 Server geheugen Netweaver Intern geheugen wordt vanaf deze TAC op (minimaal) 8 GB gebracht v4.7 MS Internet Explorer v6 en hoger Dit wordt expliciet IE v6 en IE v7, dit sluit dus (voorlopig) IE v8 uit. v4.7 Client geheugen Intern geheugen wordt vanaf deze TAC op (minimaal) 1 GB voor Windows XP en (minimaal) 2 GB voor Windows Vista TAC v juni 2009 v4.7.1 CiVision Makelaar/Gegevens op Netweaver --- i5/os Vanaf deze TAC versie wordt CMG Netweaver ook ondersteund op i5/os. Document: TAC v7.4.docx Blad: 29 / 67

30 Aangebracht in Omschrijving 12.2 TAC v v4.7.2 Nieuwe SAP SPLSets SAP R3E : SAP Netweaver Base : SAP Netweaver BI : SAP Netweaver Makelaar : SAP Netweaver CMO/JO : SPL-R3E-09 SPL-NW SPL-NW7.0-BI-02 SPL-NW SPL-NW TAC v oktober 2009 v4.7.3 Nieuwe versie MaxDB v7.7 Met de introductie van de laatste SPLSet (zie TAC v4.7.2) wordt ook een nieuwe versie van MaxDB ondersteund, te weten MaxDB v7.7. SAP: Bij een Upgrade to SAP NetWeaver 7.0 EHP 1 is voor MaxDB de minimum versie v4.7.3 Nieuwe einddatum support Windows - Windows XP Professional: van 31 december 2011 naar 8 april Windows Server 2003: van 30 juni 2013 naar 14 juli Windows Vista Business: 11 april 2017 v4.7.3 Einddatum Support Citrix Metaframe Presentation Server - Citrix Metaframe Presentation Server v juni 2007 Deze versie wordt al geruime tijd niet meer ondersteund door de leverancier, wordt uit de TAC gehaald. - Citrix Metaframe Presentation Server v juni 2009 Deze versie is recentelijk einde ondersteuning, gelieve aandacht aan besteden, indien nodig een upgrade inplannen/uitvoeren. - Citrix Metaframe Presentation Server v september 2012 v4.7.3 Nieuwe einddatum support Suse Linux Enterprise Server v10 - SLES v10 : van 30 juli 2011 naar 30 juli Document: TAC v7.4.docx Blad: 30 / 67

31 13 TAC v4.6 2 februari 2009 Aangebracht in Omschrijving v4.6 PinkRoccade Local Government GetronicsPinkRoccade sector Local Government is PinkRoccade Local Government geworden. Nieuw logo. v4.6 MS Internet Explorer v7 De minimum versie moet Internet Explorer v6 SP2 zijn, de toevoeging en hoger duidt erop dat ook versie 7 wordt ondersteund. v4.6 Geheugen gebruik Windows bij gebruik van IE7 het intern geheugen van XP naar 1GB en Vista naar 3G v4.6 SPLSet Netweaver 7.0 BI Een nieuwe versie van SPLSet namelijk BI 01 v4.6 Makelaar op Netweaver 7.0 Er is een apart hoofdstuk opgenomen voor Makelaar onder Netweaver. Alleen de daar vermeldde platform-combinaties worden ondersteund. Waarom apart hoofdstuk? Normaliter valt de Netweaver Makelaar onder de noemer Netweaver 7.0 Base, maar er worden bij deze versie van Netweaver Makelaar aparte runtime software componenten gebruikt die niet van toepassing zijn in een normale Netweaver 7.0 Base omgeving. v4.6 Makelaar op JBoss Jakarta Axis gaat van v1.1. naar v1.3 build 2244 v4.6 Impromptu Impromptu 7.4 wordt ondersteund Document: TAC v7.4.docx Blad: 31 / 67

32 Aangebracht in Omschrijving v4.6 Nieuwe naam & nieuw logo Getronics PinkRoccade Local Government is PinkRoccade Local Government geworden. 8 Document: TAC v7.4.docx Blad: 32 / 67

33 14 TAC v juni 2008 Aangebracht in Omschrijving v4.5 HP Integrity HP Integrity server lijn ook bekend onder de naam ITANIUM IA64- wordt ondersteund. De HP-UX versie die ondersteund wordt is HP-UX v11.23 v4.5 Windows Vista Business Ondersteuning voor Windows VISTA is opgenomen. De testen werden uitgevoerd op Windows Vista Business. v4.5 Windows XP Na installatie van de laatste support package -SP3- is het aan te raden om het geheugen te verhogen naar (minimaal) 512 MB. v4.5 Server Based Computing Citrix Bij de ondersteunde clients wordt 9x en NT weggehaald en wordt Vista toegevoegd. v4.5 Suse Linux Enterprise Server v10 = SLES v10 vanaf deze TAC versie wordt SLES v10 ondersteund. Weliswaar alleen de 64 bits implementatie. v4.5 Suse Linux Enterprise Server v8 = SLES v8 SLES v8 wordt niet meer ondersteund door de leverancier sinds 30 november Getronics PinkRoccade zal SLES v8 ook niet meer ondersteunen. Document: TAC v7.4.docx Blad: 33 / 67

34 Aangebracht in Omschrijving 14.1 TAC v v4.5.1 Suse Linux Enterprise Server v10 = SLES v10 ( Vervolg ) Hierboven staat vermeld SLES v10 alleen de 64 bits... Dit geldt NIET voor de Built on SAP applicaties deze zijn 32-bits. Reden: De SLES 64-bits vereist SAP R3E 47x200 (extention 2.00) en GPR ondersteunt alleen SAP R3E 47x110 (extention 1.10) Let op: deze SLES v10 32-bits is ALLEEN toegestaan bij Built on SAP. v4.5.1 Einddatum i5/os v5r3 IBM heeft de einddatum End of Support vastgesteld op 30 april Document: TAC v7.4.docx Blad: 34 / 67

35 15 TAC v september 2007 Aangebracht in Omschrijving v4.4 iseries Access for Windows v5.3 "iseries Access for Windows " v5.3 wordt vanaf deze TAC versie ondersteund. v4.4 SAP NetWeaver 7.0 alias SAP Netweaver NW2004s De opvolger van SAP Netwaver 2004 is Netweaver 2004s. Omdat alleen de s is toegevoegd achter 2004 is spraakverwarring niet ver te zoeken, daarom spreekt SAP over SAP Netweaver 7.0 De overeenstemmende SPL-set voor de Netweaver 7.0 omgeving is SPL-NW v4.4 MaxDB v7.6 & Netweaver 7.0 Binnen Netweaver 7.0 is ondersteuning van MaxDB v7.6 opgenomen. v4.4 SLES v bits & Netweaver 7.0 Binnen Netweaver 7.0 is ondersteuning van SLES v10 opgenomen. Alleen de 64-bits versie. v4.4 Windows Server bits & Netweaver 7.0 Binnen Netweaver 7.0 is ondersteuning van Windows Server bits opgenomen. LET WEL: - Alleen in combinatie met Oracle v10.2 en/of MaxDB v Niet in combinatie met Oracle v9 en niet MaxDB v7.5. v4.4 ITP v3.2 "ITP/Server v3.2 wordt vanaf deze TAC versie ondersteund. v4.4 Citrix Metaframe v4 Citrix Metaframe Presentation Server v4 wordt vanaf deze TAC versie ondersteund. Document: TAC v7.4.docx Blad: 35 / 67

36 Aangebracht in Omschrijving v4.4 VMWware Vanaf deze TAC wordt virtualisatie ondersteund voor de applicaties die draaien onder Windows Server 2003 (32-bits & 64-bits versie) of onder SuSE Linux v9 (32-bits versie) of v10 (64-bits versie). De vereiste VMWare versie is ESX v3 v4.4 Exit SAP Netweaver 2004 Omdat SAP Netweaver 7.0 wordt geïmplementeerd komt SAP Netweaver 04 te vervallen. Alle klanten zijn reeds over van NW2004 naar Netweaver 7.0. v4.4 Exit OS/400 v5.2 OS/400 v5.2 wordt niet meer ondersteund door IBM sinds 30 april Om deze reden wordt OS/400 v5.2 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR LG. v4.4 Exit iseries Access for Windows v5.2 "iseries Access for Windows v5.2 " wordt niet meer ondersteund door IBM sinds 30 april Om deze reden wordt "iseries Access for Windows v5.2 " uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR LG. v4.4 Exit Globit-BCS Einddatum product werd door Getronics PinkRoccade gesteld op 1 juli Verwijzigingen naar dit product worden uit de TAC verwijderd. v4.4 Exit Geobars Einddatum product werd door Getronics PinkRoccade gesteld op 1 juli Verwijzigingen naar dit product worden uit de TAC verwijderd. v4.4 Exit Milis Einddatum product werd door Getronics PinkRoccade gesteld op 1 juli Verwijzigingen naar dit product worden uit de TAC verwijderd. v4.4 Exit Geotax Einddatum product werd door Getronics PinkRoccade gesteld op 1 juli Verwijzigingen naar dit product worden uit de TAC verwijderd. Document: TAC v7.4.docx Blad: 36 / 67

37 Aangebracht in Omschrijving v4.4 Oracle 9i EE v9.2.x wordt Oracle v9.2.x Bij een aantal applicaties stond vermeld dat de Enterprise Edition (EE) noodzakelijk was. Alle applicaties functioneren met de Standaard Edition. De toevoeging EE wordt weggelaten. Let wel: onderhoud op Oracle v9 is gestopt per 1 juli v4.4 Naamgeving CiVision Midoffice wordt gewijzigd "CiVision Midoffice" wordt vervangen door de naam CiVision Makelaar/Gegevens TAC v november 2007 v4.4.1 Schermresolutie CiVsion Makelaar Men heeft opgemerkt dat de gebruiker veel Windows open heeft tijdens het operationele gebruik van "CiVision Makelaar" daarom is het aangewezen om een hogere schermresolutie te gebruiken. Scherm 16:9 = 1680 X 1050 Scherm 4:3 = 1600 X 1200 v4.4.1 MS Internet Explorer v5.5 IE v5.5 wordt niet meer ondersteund door Microsoft. Om deze reden wordt IE v5.5 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.4.1 CiVision Netweaver Based Tot op heden hebben we de term CiVision Netweaver Based gebruikt voor alle appliaties die gebaseerd werden op Netweaver. Vanaf nu maken we een onderscheid in een Basis configuratie en een specifieke configuratie. Een eerste specifieke toepassing is CiVision Management Informatie die gebaseerd zal zijn op SAP s Netweaver BI We spreken nu van: - CiVision Netweaver 7.0 Base - CiVision Netweaver 7.0 Business Intelligence Document: TAC v7.4.docx Blad: 37 / 67

38 Aangebracht in Omschrijving v4.4.1 Nieuwe einddatum Netware v6.5 De einddatum van 01/08/2008 hoort bij iprint Netware v6.5. De correcte einddatum voor Netware v6.5 is 7 maart v4.4.1 Nieuwe einddatum AIX 5.2 IBM heeft de einddatum software support lyfecycle voor AIX v5.2 verlengd van 31 september 2008 naar 30 april Document: TAC v7.4.docx Blad: 38 / 67

39 16 TAC v4.3 1 maart 2007 Aangebracht in Omschrijving v4.3 Oracle v10 Oracle v10.2 wordt vanaf deze TAC versie ondersteund. v4.3 WebSphere MQ v6 WebSphere MQ v6 wordt vanaf deze TAC versie ondersteund. WebSphere MQ was voorheen bekend onder de naam MQ Series. v4.3 SLES v9 SLES v9 wordt vanaf deze TAC versie ondersteund. v4.3 HP-UX v11.23 HP-UX v11.23 wordt vanaf deze TAC versie ondersteund. v4.3 HP-UX v11.00 HP-UX v11 wordt niet meer ondersteund door HP sinds 31 december Om deze reden wordt HP-UX v11.00 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.3 Windows 2003 Server CiVision MidOffice ondersteunt nu ook Windows 2003 Server v4.3 JBoss JBoss upgrade van v3.2.6 naar v4.0.4 v4.3 Hibernate Hibernate upgrade van v2.1.2 naar v3.2.0 v4.3 Oracle Cobol PreCompiler Vanaf Oracle v9.2 is de Oracle Cobol PreCompiler niet meer vereist voor onze applicaties, daarom wordt deze niet meer in de TAC vermeld. Document: TAC v7.4.docx Blad: 39 / 67

40 Aangebracht in Omschrijving v4.3 FMS FMS wordt niet meer ondersteund door Getronics PinkRoccade slg, om die reden wordt FMS niet meer opgenomen in de TAC. v4.3 VTS VTS wordt niet meer ondersteund door Getronics PinkRoccade slg, om die reden wordt VTS niet meer opgenomen in de TAC. v4.3 Eagle Eagle wordt niet meer ondersteund door Getronics PinkRoccade slg, om die reden wordt Eagle niet meer opgenomen in de TAC. v4.3 Taxwoz Taxwoz wordt niet meer ondersteund door Getronics PinkRoccade slg, om die reden wordt Taxwoz niet meer opgenomen in de TAC. v4.3 CiVitool CiVitool wordt niet meer als term gebruikt vanaf Het product Impromptu en Powerplay komen te hangen onder Applicaties van Derden. v4.3 Technische Specs Netweaver2004 De technische specs van de Client zijn aangepast aan de gegevens conform SAP note Hardware Requirements for EP 6.0 SP2. v4.3 iseries Access for Windows i5/os v5r4 vereist minimaal iseries Acces for Windows v5r TAC v april 2007 V4.3.1 SAP Support Package Level --- SPL R3E 07 Een verzameling verbeteringen in de SAP R3 Enterprise omgeving, dit wordt dan SPL-R3E-07. Document: TAC v7.4.docx Blad: 40 / 67

41 Aangebracht in Omschrijving V4.3.1 Gegevensmagazijn Werk & Inkomen Specificaties voor Gegevensmagazijn Werk & Inkomen opgenomen. V4.3.1 Gegevensmagazijn Personen Specificaties voor Gegevensmagazijn Personen opgenomen, handelt alleen over de Cipers Unix-versie, dus niet Cipers AS/ Document: TAC v7.4.docx Blad: 41 / 67

42 17 TAC v juli 2006 Aangebracht in Omschrijving v4.2 Impromptu v7.3 Oudere versies genieten geen ondersteuning meer van leverancier Cognos. Er gebeurt nu een nadere invulling van Versie-Release nummer, nu staat er v7.x zonder effectief releasenummer. Het releasenummer is echter van belang om aan te kunnen of er nog ondersteuning wordt gegeven door de Cognos. - v7.0 einde ondersteuning 31 december 2004; - v7.1 einde ondersteuning 31 december 2005; - v7.2 heeft nooit bestaan; - de huidig geldige versie is v7.3 v4.2 Netweaver Based Nieuwe specs toegevoegd in het kader van de Netweaver Based applicaties. v4.2 CiVision Built on SAP Ondersteuning voor AIX v5.3 voor de CiVision Based on SAP applicaties. v4.2 AIX v5.2 Datum einde ondersteuning voor AIX v5.2 is met een jaar verlengd, gaat van 30 september 2007 naar 30 september v4.2 AIX v5.1 AIX v5.1 wordt niet meer ondersteund door IBM sinds 1 april Om deze reden wordt AIX v5.1 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.2 Windows 98 Windows 98 wordt niet meer ondersteund door Microsoft sinds 30 juni Om deze reden wordt Windows 98 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. Document: TAC v7.4.docx Blad: 42 / 67

43 Aangebracht in Omschrijving v4.2 WebSphere MQ v5.3 Datum Einde ondersteuning voor WebSphere MQ v5.3 is geworden: 30 september v4.2 C-ISAM Voor Linux SuSE v8 SP4 wordt C-ISAM v7.26.uc1 toegepast. 8 Document: TAC v7.4.docx Blad: 43 / 67

44 18 TAC v maart 2006 Aangebracht in Omschrijving v4.1 Getronics PinkRoccade PinkRoccade is Getronics PinkRoccade geworden. Nieuw logo. v4.1 SLES 8 binnen SAP omgeving We ondersteunen het besturingssysteem SUSe Linux Enterprise Server versie 8 reeds voor de SAP omgeving. De laatste ServicePack namelijk 4 wordt de standaard. In de omgangstaal is dat SLES 8 SP4. v4.1 SLES 8 en de Volwassen Applicaties We ondersteunen het besturingssysteem SUSe Linux Enterprise Server versie 8 voor een de Volwassen Applicaties waarvan momenteel nog niet bekend is wanneer ze uit de markt worden gehaald. ( CiVision Algemeen, CiVision Basisregistratie, CiVision Uitkeringen, Cipers en CiVision Onderwijs met als Linux versie SLES 8 SP4 ) v4.1 Micro Focus Applicatieserver versie 4 De huidige versies (2.1 cq 2.2) worden door Micro Focus sinds 31 december 2004 niet meer ondersteund. Er wordt overgegaan naar versie 4. Dit houdt in dat alle unix legacy applicaties over moeten naar versie 4. v4.1 SAP Support Package Level Een verzameling verbeteringen in de SAP omgeving, dit wordt dan SPLSet 6. v4.1 Citrix op Windows2003 server Nu gebaseerd op Windows2000 server. Windows 2003 server in combinatie met Citrix Metaframe moet voor alle applicaties getest worden. Document: TAC v7.4.docx Blad: 44 / 67

45 Aangebracht in Omschrijving v4.1 MS Office 2003 Daar waar gebruik wordt gemaakt van de op ITP baseerde oplossing is MS Office 2003 reeds toepasbaar. Daar waar gebruik gemaakt wordt van de eigen GPRC ontwikkeling voor tekst data integratie (TDI) dient de programmatuur nog te worden gekontroleerd/aangepast. - CiVision Onderwijs maakt gebruik van de eigen geschreven TDI. - De applicatie Infostaten maakt rechtstreeks gebruik van MS Office functionaliteiten. v4.1 Oracle v8.x Oracle v8.1.7 wordt niet meer ondersteund door ORACLE sinds 31 december Om deze reden wordt Oracle 8.x uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.1 Oracle v wordt Oracle v9.2.0.x Tot op heden werd het versienummer van Oracle uit gedrukt in 5 cijfers. Orcale is overgestapt naar de VRM-notatie v9.2.0.x dat wil zeggen Versie-Release-Modificatie zonder het patchlevel. We nemen deze notatie over omdat deze meer in de lijn ligt met de versie-notering van andere leveranciers. v4.1 WindowsNT Server v4.x Windows NT Server v4 wordt niet meer ondersteund door MICROSOFT sinds 31 december Om deze reden wordt Windows NT Server v4 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.1 Netware v4.2 Netware v4.2 wordt niet meer ondersteund door NOVELL sinds 1 juni Om deze reden wordt Netware v4.2 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.1 Netware v6.0 Netware v6.0 wordt niet meer ondersteund door NOVELL sinds 1 november Om deze reden wordt Netware v6.0 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. Document: TAC v7.4.docx Blad: 45 / 67

46 Aangebracht in Omschrijving v4.1 MQSeries v5.2 MQSeries v5.2 wordt niet meer ondersteund door IBM sinds 30 april Om deze reden wordt MQSeries v5.2 uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.1 Digital Alpha ALPHA OpenVMS Eagle ondersteunde tot op heden Digital met OpenVMS. We hebben geen klanten meer met deze infrastructuur. Om deze reden wordt Digital uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.1 ITP/CS ITP/CS wordt niet meer ondersteund door AIA (de leverancier). Om deze reden wordt ITP/CS uit de TAC gehaald en daarmee dus ook niet meer ondersteund door GPR slg. v4.1 IBM s Client Access Het vermaarde Client Access voor het benaderen van een iseries (zowel 5250-emulatie als gegevens-overdracht) heeft een nieuwe naam: iseries Access for Windows v4.1 Intel wordt x86 De merknaam Intel wordt vervangen door het architectuur-begrip x86. Hiermee wordt aangegeven dat de processor ook een ander merk mag zijn, bijvoorbeeld AMD. v4.1 Client processor De standaard client processor was Pentium II 266MHz en hoger door het vervangen van Intel door x86 architectuur (zie vorig punt), komt de naam Pentium ook te vervallen. We gaan over tot het aangeven van de minimale kloksnelheid, de 266MHz wordt tevens opgetrokken naar 300 MHz. v4.1 Impromptu & Powerplay Ondersteuning van Citrix wordt niet meer voorzien vanaf deze TAC-versie. Cognos ondersteunt Citrix NIET. Als Cognos dit formeel niet ondersteunt, dan kan Getronics PinkRoccade dit dus ook niet. Document: TAC v7.4.docx Blad: 46 / 67

47 Aangebracht in Omschrijving v4.1 OS/400 v5.2 Eind datum support OS/400 v5.2 is bekend gemaakt : 30 april 2007 v4.1 OS/400 v5.4 Vanaf 14 februari 2006 is i5/os v5r4 beschikbaar. 21 Document: TAC v7.4.docx Blad: 47 / 67

48 19 TAC v januari 2005 Aangebracht in Omschrijving v4.0 i5/os v5r3 Nieuwe release van OS/400 nl. v5r3, OS/400 heeft een nieuwe naam meegekregen i5/os v4.0 OS/400 v5r1 wordt NIET meer ondersteund De spelregel is: "We ondersteunen Release en Relase-1". Door de ondersteuning van v5r3 komt dus v5r1 te vervallen. Worden momenteel ondersteund: - OS/400 v5r2 - i5/os v5r3 v4.0 "Client Access for Windows v3.x" wordt niet meer ondersteund Normale support voor "Client Access for Windows v3.x " was door IBM reeds gestopt per 31 december Deze "Client Access for Windows v3.x " werkte nog samen met OS/400 v4.5. Daar OS/400 v4.5 niet meer ondersteund wordt, is ondersteuning van "Client Access for Windows v3.x" ook niet meer nodig. OS/400 v5.1 ondersteunt " Client Access Express " en vanaf OS/400 v5.2 spreken we over " iseries Access for Windows ". v4.0 SuSE Linux Enterprise Server v8 op een SAP Wintel platform Nieuw operating systeem in de SAP omgeving, voorlopig alleen in een Intel-based omgeving, later volgen eventueel andere omgevingen. v4.0 MaxDB v7.5.x op een SAP Wintel platform Nieuwe RDBMS in een SAP omgeving, naast Oracle wordt nu MaxDB ondersteund, voorlopig alleen in een Wintel omgeving, later volgt Unix. v4.0 Nieuwe einddatum support AIX - AIX v5.1 : van 30 juni 2005 naar 1 april AIX v5.2 : van 31 december 2006 naar 1 september 2007 Document: TAC v7.4.docx Blad: 48 / 67

49 Aangebracht in Omschrijving v4.0 AIX v4r3 wordt NIET meer ondersteund De spelregel is: "We ondersteunen Release en Relase-1". Door de ondersteuning van AIX v5r2 komt dus v4r3 te vervallen. Worden momenteel ondersteund: AIX v5r1 & AIX v5r2 v4.0 "C for AIX" is niet meer nodig De compiler "C for AIX" is vanaf CAG v niet meer nodig, de landversie is momenteel CAG v01.08 v4.0 Oracle v8.1.x nieuwe einddatum support Einde support voor Oracle v8.1.x is verlengd tot 31 december 2004 v4.0 Nieuwe einddatum support Windows - Windows NT 4.0 Workstation : van 30 juni 2003 naar 30 juni Windows NT Server 4.0 : van 31 dec 2003 naar 31 dec Windows 2000 Professional : van 31 maart 2007 naar 30 juni Windows 2000 Server : 30 juni Windows 2003 Server : 30 juni Windows XP Professional : van 31 dec 2008 naar 31 dec 2011 v4.0 Einde: MILIS, GEOBARS en CiVitool-LOTUS & WindowsNT De volgende applicaties werden tot op heden aangeboden op basis van een WindowsNT Server v4.0, deze variant komt vanaf heden te vervallen: - Milis en WindowsNT - Geobars en WindowsNT - Civitools-Lotus en WindowsNT Er wordt wel een gedoogbeleid toegepast. Echter, op het ogenblik dat de klant problemen heeft zal hij alsnog moeten overgaan naar een op dat ogenblik door ons ondersteunde Windows-versie. v4.0 Application Server for Server Express v2.x vanaf deze TAC wordt v2.2 ondersteund, deze versie kan door de klant vanaf de website van MicroFocus gedownload worden. v4.0 ITP/Document Services en ITP/Batch Server Deze twee applicaties (leverancier: AIA) worden samengevoegd tot één applicatie: ITP/Server Document: TAC v7.4.docx Blad: 49 / 67

50 Aangebracht in Omschrijving v4.0 Milis, Geotax en TaxWoz op AIX Er zijn geen klanten meer voor Milis, Geotax en TaxWoz op systemen die AIX als operating systeem hebben. Hiervoor zijn geen klanten meer, gezien het feit dat de nieuwe Civision-lijn eraan komt worden deze versie niet meer ondersteund. v4.0 Lotus Domino v6.5 De nieuwe versie Lotus Domino v6.5 wordt ondersteund op de iseries. i5/os v5.3 vereist zelfs Lotus Domino v6.5 HP-UX wordt NIET ondersteund door Domino v6.5. v4.0 Civision Welzijn, nieuwe naamgeving Binnen de productlijn wordt een nieuwe naamgeving toegepast : Civision Welzijn wordt Civision Uitkeringen FMO wordt Civision Inkomen Traject Assistent wordt Civision Werk Dit is geldig vanaf 1 januari TAC v november 2005 v4.0.1 SAP nieuwe SPL-set Nieuwe SPL-set voor SAP R3 Enterprise, SPL-set Document: TAC v7.4.docx Blad: 50 / 67

51 20 TAC v april 2004 Aangebracht in Omschrijving v3.6 VTS VTS maakt GEEN gebruik van CiVision Algemeen/Autorisatie, VTS maakt wel gebruik van CiVision Algemeen/Basis. v3.6 Windows2000 als Databas-server voor CGM Zowel de OS/400 als de Unix versie ondersteunen een separate database server voor CGM gebaseerd op Windows2000 Server v3.6 AIX v5.2 Nieuwe versie v5.2 van AIX wordt ondersteund v3.6 iseries Model 270 vervalt Model 270 wordt niet meer geleverd. Het is nu een Model 8xx (bv. 820) v3.6 Onderhoud Windows98, Win98SE, Win98ME verlengt Microsoft heeft het BETAALD onderhoud verlengt tot 30 juni Het gratis onderhoud is gestopt per 30 juni Toelichting: v3.6 Exit Windows95 Microsoft heeft het reguliere onderhoud op Windows95 gestopt per 31 december De extended periode is afgelopen per 31 december Windows95 wordt dus totaal NIET meer ondersteund door Microsoft. PinkRoccade Civility stopt dus ook met de ondersteuning van Windows95. v3.6 MS Internet Explorer v4.0 Einde onderhoud van de internet browser IE v4.x Er wordt overgegaan naar een recentere versie IE v5.5 SP2 of hoger 7 Document: TAC v7.4.docx Blad: 51 / 67